Home > Informatica e tecnologia > Tracker Software conferma il bug: non installate la versione 8 di PDF-XChange Editor!


Tracker Software conferma il bug: non installate la versione 8 di PDF-XChange Editor!

Pubblicato da

Immediata e cordiale la risposta di Tracker Software alla mia mail di ieri sul funzionamento difettoso della lettura tramite sintesi vocale nella versione 8.0 del software PDF-XChange Editor. Dopo nemmeno mezz’ora, il supporto tecnico mi ha risposto che si tratta di un bug noto e che gli sviluppatori stanno lavorando per risolverlo.
Ecco il testo integrale della mail:
 
Hello Andrea,
Thank you for the e-mail.
This is a known issue with V8 of the Editor. Our developers are currently working on resolving it. If everything goes well with the development process, the fix for this issue should be available in the next build of the Editor. This build is scheduled to be released by the end of the month or early next month.
If I can assist you further, please do get back to me.
Kind Regards,
Radi Ivanov
Technical Support Europe
Tracker Software Products

 
Dunque confermo quanto suggerito nel mio post di ieri: in attesa del nuovo aggiornamento, non installate la versione 8.0 di PDF-XChange Editor. Se avete la precedente versione 7, continuate ad usarla in quanto la lettura funziona con tutte le voci installate nel computer; se, invece, volete installare il programma ex novo, chiamatemi o scrivetemi per ottenere la mia assistenza.

Scrivi un commento

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.